{{ $root.errMsg }}

{{ ctrl.tag.desc }}

這標籤暫時沒有描述

標籤名稱是必填的 標籤字數過長
標籤描述是必填的 標籤描述字數過長

1 個搜索結果

問題: 如何可以中斷ios舊版本的應用程式?

我正在製作一個應用程式並計劃它將來的發展。例如,如果這個應用程式的第一個版本不再與我的後台一齊運作的話,有沒有一個更好的方法去暫停這個應用程式,然後簡單地表示這個版本很快就不會相容,使用者需要將之升級?   我的應用程式正在使用 Firebase 作為後台,我有一個想法就是每一個載入都會從 firebase 得到 bool,然後表示這個版本是否仍然適合。如果 false,我便會在一個空白的頁面中發出一個通知 “ 你需要從 App Store 中升級 “。 我正在想到底有沒有一個更好的方法去做,如果人們並不打算升級。   我明白到我不一定要這樣做,但是我只是想看看有沒有其他的選擇。     [原文: http://stackoverflow.com/questions/42507154/how-to-discontinue-old-versions-of-apps, 由 Lewis Black 在 1/3/2017 發表]

ios   swift   compatibility  

問於 {{ '2017-03-05T17:49:14.309Z' | calendarTime }}
{{ 0 | shortNumber: 0 }}
{{ 0 | shortNumber: 0 }}
{{ $root.errMsg }}